TRiBot Support

Error - Wrong Java

If you are experiencing an error stating that your Java is not up-to-date, like below.


You have to uninstall your current version of Java and install Java 8 (Java 9 is not supported).


Uninstalling Java is actually very easy using the official Java Uninstall Tool, which can be downloaded from Oracle here: 

https://www.java.com/en/download/uninstalltool.jsp


Remove any Java 9 versions that this tool will tell you about. Then proceed to install Java 8 from the link below:
http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html



Finally you can start TRiBot! Make sure the newly installed Java 8 version is selected in the TRiBot Loader!


T
Todd is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.